PatchSiren cyber security CVE debrief
CVE-2026-114180 Wpmet CVE debrief
The WordPress Metform plugin version 4.3.2 and earlier has a Broken Access Control vulnerability. This issue allows attackers to exploit incorrectly configured access control security levels. The vulnerability affects Metform from version n/a through 4.3.2. Defenders should assess exposure, prioritize verification and remediation, and review access control configurations. The CVE record and source item provide details on the vulnerability, but do not specify exploitation or victim information. The vendor, Wpmet, has provided information on the affected and unaffected versions. Confidentiality, integrity, and availability may be impacted if this vulnerability is exploited. Confirm
- Vendor
- Wpmet
- Product
- Metform
- CVSS
- MEDIUM 5.3
- CISA KEV
- Not listed in stored evidence
- Original CVE published
- 2026-10-22
- Original CVE updated
- 2026-10-22
- Advisory published
- 2026-10-22
- Advisory updated
- 2026-10-22
Who should care
Defenders responsible for WordPress installations with the Metform plugin should assess exposure and prioritize verification and remediation.
Why it matters
The WordPress Metform plugin version 4.3.2 and earlier has a Broken Access Control vulnerability, allowing attackers to exploit incorrectly configured access control security levels. Defenders should prioritize verifying and updating Metform plugin versions to 4.3.3 or later, and review access control configurations.
- Verify and update Metform plugin versions to 4.3.3 or later
- Review access control configurations for Metform plugin
- Monitor for potential security incidents related to this vulnerability
Technical summary
The WordPress Metform plugin version 4.3.2 and earlier has a Broken Access Control vulnerability. This issue allows attackers to exploit incorrectly configured access control security levels. The vulnerability affects Metform from version n/a through 4.3.2.
Defensive priority
Defenders should prioritize verifying and updating Metform plugin versions to 4.3.3 or later, and review access control configurations.
Recommended defensive actions
- Verify and update Metform plugin versions to 4.3.3 or later
- Review access control configurations for Metform plugin
- Monitor for potential security incidents related to this vulnerability
Evidence notes
The CVE record and source item provide details on the vulnerability, but do not specify exploitation or victim information. The vendor, Wpmet, has provided information on the affected and unaffected versions.
Sources and references
Verified primary and authoritative sources
-
CVE-2026-114180 CVE Program record
Publisher, destination, and source semantics verified
URL: https://www.cve.org/CVERecord?id=CVE-2026-114180
CVE Program - Official CVE Program record with source-provided CVE metadata.
-
CVE-2026-114180 NVD vulnerability detail
Publisher, destination, and source semantics verified
URL: https://nvd.nist.gov/vuln/detail/CVE-2026-114180
NIST National Vulnerability Database - Official NIST NVD detail page and source-specific vulnerability assessment.
Supplemental references
-
WordPress Metform plugin <= 4.3.2 - Broken Access Control vulnerability
Unverified legacy reference
URL: https://raw.githubusercontent.com/CVEProject/cvelistV5/main/cves/2026/114xxx/CVE-2026-114180.json
cve_program_cvelist_v5
Methodology and review provenance
AI-assisted synthesis based on stored public vulnerability evidence. System validation, approval state, and publication status do not by themselves establish human review of this revision. PatchSiren helps prioritize defensive review and does not prove exposure or remediation on any system.