A critical SQL injection vulnerability exists in the WordPress Amelia plugin versions up to 2.4.10. This issue allows unauthenticated attackers to inject malicious SQL, potentially leading to data breaches and other security incidents. The vulnerability has been publicly disclosed and patched in version 2.4.11. Affected deployments should be confirmed in managed environments, and owners should be assigned [truncated]
The WordPress Amelia plugin has a Broken Access Control vulnerability in versions up to 2.4.10. This issue allows attackers to exploit incorrectly configured access control security levels, potentially leading to unauthorized actions. The vulnerability affects WordPress installations with the Amelia plugin, and defenders should assess exposure and prioritize verification and remediation. The CVE record an [truncated]
CVE-2026-49080 is a critical vulnerability in the wpDataTables plugin for WordPress. The vulnerability, which has a CVSS score of 9.3, allows unauthenticated attackers to inject malicious SQL code. This could potentially lead to unauthorized access to sensitive data. The vulnerability was published on June 17, 2026, and immediately gained attention due to its severity. Users of wpDataTables versions less [truncated]
A high-severity vulnerability, CVE-2026-48889, was discovered in the Amelia plugin, affecting versions up to 2.3. This vulnerability allows for subscriber privilege escalation, posing a significant risk to WordPress sites using the affected plugin versions.
A Subscriber Broken Access Control vulnerability was found in the Amelia plugin versions <= 2.2. This issue has a CVSS score of 6.5, indicating a MEDIUM severity level. The vulnerability was published on [cvePublishedAt] and last modified on [cveModifiedAt].