The Click n Chat WordPress plugin, versions 1.0.4 to 1.1.2, is vulnerable to unauthenticated SQL injection attacks through the 'sort_by' and 'sort_order' parameters. This vulnerability allows attackers to inject malicious SQL code, potentially leading to data breaches or other security issues. Defenders should assess exposure and prioritize patching or mitigation, especially for systems using affected plu [truncated]
The Click n Chat WordPress plugin before version 1.1.3 has a SQL injection vulnerability. This vulnerability allows unauthenticated attackers to perform SQL injection attacks via the 'datacolumn' parameter. The vulnerability can lead to unauthorized access and data breaches. Defenders should assess exposure and prioritize updating to version 1.1.3 or later. The CVE record and source item provide informati [truncated]