PatchSiren cyber security CVE debrief
CVE-2026-112837 Ruben Garcia CVE debrief
A SQL Injection vulnerability exists in the WordPress GamiPress plugin up to version 8.0.7, allowing for Blind SQL Injection attacks. This issue has a high CVSS score of 8.5 and has been publicly disclosed. Defenders responsible for WordPress installations with the GamiPress plugin should assess exposure and prioritize patching or mitigation. The vulnerability affects WordPress installations with the GamiPress plugin, and defenders should take action to prevent potential attacks. The CVE record and source item provide details about the vulnerability, including its existence in the WordPress GamiPress plugin up to version 8.0.7 and the potential for Blind SQL Injection attacks.
- Vendor
- Ruben Garcia
- Product
- GamiPress
- CVSS
- HIGH 8.5
- CISA KEV
- Not listed in stored evidence
- Original CVE published
- 2026-10-23
- Original CVE updated
- 2026-10-23
- Advisory published
- 2026-10-23
- Advisory updated
- 2026-10-23
Who should care
Defenders responsible for WordPress installations with the GamiPress plugin should assess exposure and prioritize patching or mitigation due to the high severity of this vulnerability.
Why it matters
Defenders should prioritize patching or mitigating CVE-2026-112837 due to its high severity and potential for Blind SQL Injection attacks. WordPress installations with the GamiPress plugin should assess exposure and take action to prevent potential attacks.
- Potential for Blind SQL Injection attacks
- High CVSS score of 8.5 indicating high severity
- Public disclosure of the vulnerability
Technical summary
The WordPress GamiPress plugin up to version 8.0.7 is vulnerable to SQL Injection attacks, specifically Blind SQL Injection. This vulnerability has a high CVSS score of 8.5 and has been publicly disclosed. The vulnerability allows attackers to inject malicious SQL code, potentially leading to data breaches or other security issues. Defenders should prioritize patching or mitigating this vulnerability as soon as possible due to its high severity and potential for Blind SQL Injection attacks. The vulnerability affects WordPress installations with the GamiPress插件, G
Defensive priority
Defenders should prioritize patching or mitigating this vulnerability as soon as possible due to its high severity and potential for Blind SQL Injection attacks.
Recommended defensive actions
- Patch or upgrade the GamiPress plugin to version 8.0.8 or later
- Implement input validation and sanitization to prevent SQL Injection attacks
- Monitor for suspicious database activity
- Consider using a Web Application Firewall (WAF) to detect and prevent SQL Injection attacks
Evidence notes
The CVE record and source item provide details about the vulnerability, including its existence in the WordPress GamiPress plugin up to version 8.0.7 and the potential for Blind SQL Injection attacks.
Sources and references
Verified primary and authoritative sources
-
CVE-2026-112837 CVE Program record
Publisher, destination, and source semantics verified
URL: https://www.cve.org/CVERecord?id=CVE-2026-112837
CVE Program - Official CVE Program record with source-provided CVE metadata.
-
CVE-2026-112837 NVD vulnerability detail
Publisher, destination, and source semantics verified
URL: https://nvd.nist.gov/vuln/detail/CVE-2026-112837
NIST National Vulnerability Database - Official NIST NVD detail page and source-specific vulnerability assessment.
Supplemental references
-
WordPress GamiPress plugin <= 8.0.7 - SQL Injection vulnerability
Unverified legacy reference
URL: https://raw.githubusercontent.com/CVEProject/cvelistV5/main/cves/2026/112xxx/CVE-2026-112837.json
cve_program_cvelist_v5
Methodology and review provenance
AI-assisted synthesis based on stored public vulnerability evidence. System validation, approval state, and publication status do not by themselves establish human review of this revision. PatchSiren helps prioritize defensive review and does not prove exposure or remediation on any system.