PatchSiren cyber security CVE debrief
CVE-2026-109700 eLightUp CVE debrief
The CVE-2026-109700 vulnerability in the Meta Box – WordPress Custom Fields Framework plugin allows attackers to exploit incorrectly configured access control security levels due to missing authorization. This issue affects versions up to 5.15.2 and has been addressed in version 5.15.3. Defenders responsible for WordPress installations using this plugin should assess exposure and prioritize updating to version 5.15.3 or later to prevent potential exploitation. The vulnerability is a result of incorrectly configured access control security levels, which can be exploited by attackers to gain unauthorized access.
- Vendor
- eLightUp
- Product
- Meta Box – WordPress Custom Fields Framework
- CVSS
- MEDIUM 6.5
- CISA KEV
- Not listed in stored evidence
- Original CVE published
- 2026-10-20
- Original CVE updated
- 2026-10-20
- Advisory published
- 2026-10-20
- Advisory updated
- 2026-10-20
Who should care
Defenders responsible for WordPress installations using the Meta Box – WordPress Custom Fields Framework plugin should assess exposure and prioritize updating to version 5.15.3 or later.
Why it matters
The CVE-2026-109700 vulnerability in the Meta Box – WordPress Custom Fields Framework plugin allows attackers to exploit incorrectly configured access control security levels due to missing authorization. Defenders responsible for WordPress installations using this plugin should assess exposure and prioritize updating to version 5.15.3 or later to prevent potential exploitation.
- Verify and update affected installations to prevent potential exploitation
- Review and adjust access control configurations to prevent unauthorized access
- Monitor for potential exploitation attempts to detect and respond to potential attacks
Technical summary
The Meta Box – WordPress Custom Fields Framework plugin is vulnerable to a missing authorization issue, allowing attackers to exploit incorrectly configured access control security levels. This issue affects versions up to 5.15.2 and has been addressed in version 5.15.3. The vulnerability can be exploited by attackers to gain unauthorized access, and defenders should prioritize verifying and updating affected installations to version 5.15.3 or later. The plugin's vulnerability is a result of incorrectly configured access control security levels, which can be exploited by attackers to gain unauthorized access.
Defensive priority
Defenders should prioritize verifying and updating affected installations to version 5.15.3 or later.
Recommended defensive actions
- Verify and update affected installations to version 5.15.3 or later
- Review and adjust access control configurations for the plugin
- Monitor for potential exploitation attempts
- Confirm whether affected product deployments exist in managed environments and assign an owner for follow-up
- Review the supplied official advisory or CVE record to validate affected scope, severity, and vendor guidance
- Plan vendor-supported updates or mitigations through normal change control where exposure is confirmed
- Check relevant monitoring, detection, and logs for exposed assets that need extra review
Evidence notes
The CVE record and source item provide details on the vulnerability, its impact, and the affected versions. The vulnerability is a missing authorization issue in the Meta Box – WordPress Custom Fields Framework plugin, which allows attackers to exploit incorrectly configured access control security levels. The issue affects versions up to 5.15.2 and has been addressed in version 5.15.3. Defenders should verify and update affected installations to prevent potential exploitation.
Sources and references
Verified primary and authoritative sources
-
CVE-2026-109700 CVE Program record
Publisher, destination, and source semantics verified
URL: https://www.cve.org/CVERecord?id=CVE-2026-109700
CVE Program - Official CVE Program record with source-provided CVE metadata.
-
CVE-2026-109700 NVD vulnerability detail
Publisher, destination, and source semantics verified
URL: https://nvd.nist.gov/vuln/detail/CVE-2026-109700
NIST National Vulnerability Database - Official NIST NVD detail page and source-specific vulnerability assessment.
Supplemental references
-
WordPress Meta Box – WordPress Custom Fields Framework plugin <= 5.15.2 - Broken Access Control
Unverified legacy reference
URL: https://raw.githubusercontent.com/CVEProject/cvelistV5/main/cves/2026/109xxx/CVE-2026-109700.json
cve_program_cvelist_v5
Methodology and review provenance
AI-assisted synthesis based on stored public vulnerability evidence. System validation, approval state, and publication status do not by themselves establish human review of this revision. PatchSiren helps prioritize defensive review and does not prove exposure or remediation on any system.