PatchSiren cyber security CVE debrief
CVE-2026-111835 bjorntech CVE debrief
A Missing Authorization vulnerability in the BjornTech Swish for WooCommerce plugin for WordPress, affecting versions up to and including 3.7.8, allows attackers to exploit incorrectly configured access control security levels. This issue has a CVSS score of 6.5 and is classified as MEDIUM severity. Defenders should assess exposure and prioritize remediation. The vulnerability requires verification of plugin versions, review of access control configurations, and monitoring for suspicious activity.
- Vendor
- bjorntech
- Product
- BjornTech Swish for WooCommerce
- CVSS
- MEDIUM 6.5
- CISA KEV
- Not listed in stored evidence
- Original CVE published
- 2026-10-21
- Original CVE updated
- 2026-10-21
- Advisory published
- 2026-10-21
- Advisory updated
- 2026-10-21
Who should care
Defenders responsible for WordPress installations using the BjornTech Swish for WooCommerce plugin should assess exposure and prioritize remediation.
Why it matters
Defenders should care about CVE-2026-111835 because it affects the BjornTech Swish for WooCommerce plugin for WordPress, allowing attackers to exploit incorrectly configured access control security levels. This requires verification of plugin versions, review of access control configurations, and monitoring for suspicious activity.
- Verify and update vulnerable plugin versions to prevent exploitation.
- Review and correct access control configurations for the plugin.
- Monitor for suspicious activity related to the plugin.
Technical summary
The BjornTech Swish for WooCommerce plugin for WordPress has a Missing Authorization vulnerability, affecting versions up to and including 3.7.8. This allows attackers to exploit incorrectly configured access control security levels. The vulnerability has a CVSS score of 6.5 and is classified as MEDIUM severity. Defenders should prioritize verifying the version of BjornTech Swish for WooCommerce in use and updating to version 3.7.9 or later if necessary.
Defensive priority
Defenders should prioritize verifying the version of BjornTech Swish for WooCommerce in use and updating to version 3.7.9 or later if necessary.
Recommended defensive actions
- Verify the version of BjornTech Swish for WooCommerce in use and update to version 3.7.9 or later if necessary.
- Review access control configurations for the plugin to ensure they are properly set up.
- Monitor for any suspicious activity related to the plugin.
Evidence notes
The CVE record and source item provide details on the vulnerability, including its description, CVSS score, and affected versions. The CVE record was published on 2026-10-21T14:00:13.041Z and has not been modified since then. The source item provides additional context on the vulnerability. Defenders should verify the information and review access control configurations.
Sources and references
Verified primary and authoritative sources
-
CVE-2026-111835 CVE Program record
Publisher, destination, and source semantics verified
URL: https://www.cve.org/CVERecord?id=CVE-2026-111835
CVE Program - Official CVE Program record with source-provided CVE metadata.
-
CVE-2026-111835 NVD vulnerability detail
Publisher, destination, and source semantics verified
URL: https://nvd.nist.gov/vuln/detail/CVE-2026-111835
NIST National Vulnerability Database - Official NIST NVD detail page and source-specific vulnerability assessment.
Supplemental references
-
WordPress BjornTech Swish for WooCommerce plugin <= 3.7.8 - Broken Access Control vulnerability
Unverified legacy reference
URL: https://raw.githubusercontent.com/CVEProject/cvelistV5/main/cves/2026/111xxx/CVE-2026-111835.json
cve_program_cvelist_v5
Methodology and review provenance
AI-assisted synthesis based on stored public vulnerability evidence. System validation, approval state, and publication status do not by themselves establish human review of this revision. PatchSiren helps prioritize defensive review and does not prove exposure or remediation on any system.