PatchSiren cyber security CVE debrief
CVE-2026-112218 Ahmad CVE debrief
The CVE-2026-112218 vulnerability is a Missing Authorization issue in the WordPress Majestic Support plugin, affecting versions up to 1.2.1. This issue allows attackers to exploit incorrectly configured access control security levels. The vulnerability has a CVSS score of 5.3 and is classified as MEDIUM severity. Defenders and administrators using the WordPress Majestic Support plugin should be aware of this vulnerability and take necessary actions to secure their environments. The CVE record and source item provide details about the vulnerability, including its description, affected versions, and CVSS score. However, there is limited information about potential exploits or impacts
- Vendor
- Ahmad
- Product
- Majestic Support
- CVSS
- MEDIUM 5.3
- CISA KEV
- Not listed in stored evidence
- Original CVE published
- 2026-10-22
- Original CVE updated
- 2026-10-22
- Advisory published
- 2026-10-22
- Advisory updated
- 2026-10-22
Who should care
Defenders and administrators using the WordPress Majestic Support plugin should be aware of this vulnerability and take necessary actions to secure their environments.
Why it matters
The CVE-2026-112218 vulnerability in the WordPress Majestic Support plugin requires defenders to verify access control security levels and update the plugin to prevent potential exploitation.
- Verify configuration of access control security levels
- Potential exploitation of incorrectly configured security levels
- Update plugin to version 1.2.2 or later
- Monitor for exploitation attempts
Technical summary
The CVE-2026-112218 vulnerability is a Missing Authorization issue in the WordPress Majestic Support plugin, affecting versions up to 1.2.1. This issue allows attackers to exploit incorrectly configured access control security levels. The vulnerability has a CVSS score of 5.3 and is classified as MEDIUM severity. The vulnerability requires defenders to verify access control security levels and update the plugin to prevent potential exploitation.
Defensive priority
Defenders should prioritize verifying the configuration of access control security levels for the Majestic Support plugin, especially in environments where the plugin is used.
Recommended defensive actions
- Verify the configuration of access control security levels for the Majestic Support plugin
- Update the Majestic Support plugin to version 1.2.2 or later
- Monitor for potential exploitation attempts
Evidence notes
The CVE record and source item provide details about the vulnerability, including its description, affected versions, and CVSS score. However, there is limited information about potential exploits or impacts.
Sources and references
Verified primary and authoritative sources
-
CVE-2026-112218 CVE Program record
Publisher, destination, and source semantics verified
URL: https://www.cve.org/CVERecord?id=CVE-2026-112218
CVE Program - Official CVE Program record with source-provided CVE metadata.
-
CVE-2026-112218 NVD vulnerability detail
Publisher, destination, and source semantics verified
URL: https://nvd.nist.gov/vuln/detail/CVE-2026-112218
NIST National Vulnerability Database - Official NIST NVD detail page and source-specific vulnerability assessment.
Supplemental references
-
WordPress Majestic Support plugin <= 1.2.1 - Broken Access Control vulnerability
Unverified legacy reference
URL: https://raw.githubusercontent.com/CVEProject/cvelistV5/main/cves/2026/112xxx/CVE-2026-112218.json
cve_program_cvelist_v5
Methodology and review provenance
AI-assisted synthesis based on stored public vulnerability evidence. System validation, approval state, and publication status do not by themselves establish human review of this revision. PatchSiren helps prioritize defensive review and does not prove exposure or remediation on any system.